Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - *** Chat disconnected - retrying ***
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic Closed*** Chat disconnected - retrying ***

 Post Reply Post Reply Page  123 7>
Author
Prometheuz View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 23 Nov 2011
Status: Offline
Points: 230
Direct Link To This Post Topic: *** Chat disconnected - retrying ***
    Posted: 25 Jul 2012 at 13:36
Hi Elrond. If you are using "Chrome" try clearing your cookies

Also I petitioned the Devs about this and the reply is.....


 If you are still experiencing issues could you send a traceroute to accounts@illyriad.co.uk The traceroute should be to: elgea-notify.illyriad.co.uk On windows you would do this by running the following at a command prompt: tracert elgea-notify.illyriad.co.uk Also please indicate what part of the world you are in and who your internet service provider is (e.g. ATT, Comcast, etc) Kind regards GM ThunderCat
Back to Top
Elrond Eärfalas View Drop Down
New Poster
New Poster
Avatar

Joined: 25 May 2012
Status: Offline
Points: 35
Direct Link To This Post Posted: 25 Jul 2012 at 13:05
Happening to me, i tried firefox and chrome, on two diffrent computers, and it wont let me in, what can i do?
Back to Top
Qaal View Drop Down
Wordsmith
Wordsmith


Joined: 29 Jan 2011
Status: Offline
Points: 115
Direct Link To This Post Posted: 25 Jul 2012 at 12:44
Clearing the cache seemed to work temporarily for me. Got a couple of days reprieve, but the problem is back again...
Back to Top
Jabbels View Drop Down
Greenhorn
Greenhorn
Avatar

Joined: 03 Jun 2012
Location: United Kingdom
Status: Offline
Points: 45
Direct Link To This Post Posted: 25 Jul 2012 at 11:00
It's happening to me now, earlier today. I logged in and it was fine for 20 minutes then.. It logged me out... I logged back in and refreshed several times and the chats were blank. I re-freshed again and have no problem atm. J'saying :)

~James
Back to Top
ozrik View Drop Down
New Poster
New Poster
Avatar

Joined: 16 May 2012
Location: sydney
Status: Offline
Points: 4
Direct Link To This Post Posted: 25 Jul 2012 at 10:47
Th old problem is back.. clearing cache does not help
Back to Top
Drejan View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 30 Sep 2010
Status: Offline
Points: 234
Direct Link To This Post Posted: 25 Jul 2012 at 08:13
Trace route sent
Dns cache reset did not help :(
It does not happen all the time and refreshing many time usually end in a connection.
Back to Top
Rill View Drop Down
Postmaster General
Postmaster General
Avatar
Player Council - Geographer

Joined: 17 Jun 2011
Location: California
Status: Offline
Points: 6817
Direct Link To This Post Posted: 25 Jul 2012 at 06:53
GM TC, at least one user reports that clearing the dns cache did not help.
Back to Top
GM ThunderCat View Drop Down
Admin Group
Admin Group
Avatar
GM

Joined: 11 Dec 2009
Location: Everywhere
Status: Offline
Points: 2104
Direct Link To This Post Posted: 25 Jul 2012 at 05:42
Could you try refreshing Chrome's dns cache:  http://superuser.com/questions/203674/how-to-clear-flush-the-dns-cache-in-google-chrome

The restart chrome and see if that helps.
Back to Top
Rill View Drop Down
Postmaster General
Postmaster General
Avatar
Player Council - Geographer

Joined: 17 Jun 2011
Location: California
Status: Offline
Points: 6817
Direct Link To This Post Posted: 25 Jul 2012 at 05:23
What happens is that the server makes a certain number of attempts to log in to the chat and after it fails that number of times, it disconnects.  The key appears to be, when you see "chat disconnected" immediately refresh several times; this will reset the "counter" and prevent you from being kicked out of the game until eventually you are able to get a good connection to chat.  (It works for me, at any rate.)

Those who are having problems, please follow the instructions from GM TC's post above.  I'm repasting them for your convenience.

If you are still experiencing issues could you send a traceroute to accounts@illyriad.co.uk

The traceroute should be to: elgea-notify.illyriad.co.uk

On windows you would do this by running the following at a command prompt:

tracert elgea-notify.illyriad.co.uk

Also please indicate what part of the world you are in and who your internet service provider is (e.g.  ATT, Comcast, etc)
Back to Top
SugarFree View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 09 Feb 2012
Status: Offline
Points: 350
Direct Link To This Post Posted: 25 Jul 2012 at 05:14
Originally posted by Binky the Berserker Binky the Berserker wrote:

Having the problem now for the first time. very annoying. hope it gets fixed soon. Can't stay logged in for more then 30 secs
this.
Back to Top
 Post Reply Post Reply Page  123 7>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.