Print Page | Close Window

09Sept2012: Google Wallet

Printed From: Illyriad
Category: News & Announcements
Forum Name: Announcements
Forum Description: Changes, patch release dates, server launch dates, downtime notifications etc.
URL: http://forum.illyriad.co.uk/forum_posts.asp?TID=4158
Printed Date: 20 Oct 2019 at 10:12
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: 09Sept2012: Google Wallet
Posted By: GM ThunderCat
Subject: 09Sept2012: Google Wallet
Date Posted: 09 Sep 2012 at 20:15
Google Wallet
We have migrated from   to the newer .

This means that payment processing using the Google option is faster and does not cause you to leave Illyriad and return but is done in a Google popup window within Illyriad and you should receive any prestige you purchase instantly.

Production Queues
Production queues for advanced resources briefly went mildly haywire when building and destroying buildings. They are now behaving correctly and we are reconstructing any damaged queues.


-------------



Replies:
Posted By: EvilKatia
Date Posted: 09 Sep 2012 at 22:43
hum I ptu a ticket for a trouble about production queue number is 7515.But this been happening for awhile in my account and not 'briefly' so I am not sure if its valid or not, anymore.

-------------
Kat

'They have to always turn a forum post into a badly written book that gives a headache and takes your iq points' - AO


Posted By: Trentonus
Date Posted: 10 Sep 2012 at 13:00
I normally set production queues for advanced resources once a day to run for a period of at least 24 hours. Over the last week I have logged to find my production queues mysteriously empty and some of the ones that weren't had strange quanties of resources in production that I know I didn't set - I set items to produce in multiples of 10, 50 or 100 - I keep finding 67 of 117  or 78 of 149 items remaining to be produced.
Between 10.00 ST and 13.00 ST this morning (10 September) most of the queues at one of my cities emptied.
 
Please sort this out.
 


Posted By: Trentonus
Date Posted: 10 Sep 2012 at 16:27
I have just performed a test to see if this problem was still present.
In a city with no advanced resource production in progress I set 2 small consignments of each advanced product to be produced.
 
I then set two upgrades of the flourmill to build/queue.
 
I then used prestige to clear the building queue.
 
When I looked at the advanced resource production queue the first consigments of saddles, leather armour and livestock had vanished.
 
This problem is not solved.
 


Posted By: Buridan
Date Posted: 10 Sep 2012 at 18:24
My production queues are also all over the place.  I don't have the time or the patience to set queues of less than one week in my cities and currently, although some of them seem to be behaving as advertised, most are running anywhere from a few hours up to 18 hours fast.  The production runs were set up yesterday and I guess many will finish over the next few days.

This might seem like a good deal, but I'm sure the advanced resources aren't appearing in inventory.  Meanwhile the basic resources are taken away right at the start.

Not impressed.


Posted By: Durc
Date Posted: 10 Sep 2012 at 19:41
My advanced production queue is also off.  I submitted a petition Ticket 7616 with the specifics.  Most of the queues that are off from the numbers I entered to be produced were set up between 09 Sep 16:55:36 and 10 Sep 14:28:55.    


Posted By: God Of Atheism
Date Posted: 10 Sep 2012 at 20:02
I've had issues with this for months already, but the last few days it has been much worse. At first the amounts queued would just be a bit higher when upgrading, for example 4007 instead of 4000. Then it changed to being a bit more relatively, but lower, for example 198 instead of 200.

Now yesterday I found some of the build queues suddenly empty in my cities of Val Amon and Ekitua, in spite of having made sure there is more than a day queued a few hours earlier. In both, but especially the former, some of those empty queues were more than a week a few hours earlier. I don't think it did have anything to do with upgrading the building in this case. In the former only a new ('t3') resource remained queued.



Posted By: EvilKatia
Date Posted: 10 Sep 2012 at 21:48
had the same issues Durc and God of Atheism I noticed it startedjust before trade v2 started

-------------
Kat

'They have to always turn a forum post into a badly written book that gives a headache and takes your iq points' - AO


Posted By: Rill
Date Posted: 11 Sep 2012 at 00:04
I had a number of empty queues in a variety of cities last night.  So far as I could tell, I didn't get the resources that were supposed to be building.

Are we going to have to manually keep track of all resources that we build and use?  And submit petitions to try to get the system to cough up the resources that were supposed to be built or refund the raw materials?  Because that doesn't seem like much fun.


Posted By: Trentonus
Date Posted: 11 Sep 2012 at 00:51
It was extremely disheartening to watch consignments of sadddles, spears and bows in production 20 seconds before my hebalist leveled up suddenly evaporate into the ether.


Posted By: GM ThunderCat
Date Posted: 11 Sep 2012 at 01:20
We are restoring the queues that were effected by this bug (introduced on 8th Sept). The bug has been fixed but the queues have not been entirely restored.

-------------


Posted By: Cleopatra
Date Posted: 11 Sep 2012 at 02:19
Hmmm....I just now actually took a look at all my queues and....they are majorly snafued.  I don't ever make odd numbered production orders, i.e. I put stuff in in groups of 50, 100, 500.  I just took a look at my queues however and....they are all completely randomized.  Not a single one of them is producing a round number of anything.  Imma be honest and admit that I don't remember exactly how many of what I should have had cooking, but orders of  397...372.....311....that AIN'T what it's supposed to be. Wacko  My brain hurts....just a little....

-------------
http://imageshack.us/photo/my-images/267/cleopatradreamhighjpeg.jpg/" rel="nofollow">


Posted By: Trentonus
Date Posted: 11 Sep 2012 at 13:33
Hello Thundercat
 
I'm not trying to be difficult or argumentative but this problem has not been fixed.
 
Below is an image of the production queue in my blacksmith at Pala Ferry first at 10.52 ST today before I used prestige to clear a building queue then at 10.55 ST afterwards.
 
Note the missing consignment of swords.
 
I also lost livestock, bows, horses and spears but I can't get a legible before and after image of all production in the city.
 
 
 


Posted By: Durc
Date Posted: 11 Sep 2012 at 16:00
I can confirm this is not fixed, queues that were running correctly as entered (and noted as such in my petition) have now degraded overnight.  I did not prestige build in that town either.  I also entered a small number of spears to produce as a cautious test this morning, and the number to be made dropped in just a few minutes.  I am going to set up a few more small queues but NOT saddles or leather armor and certainly not crafted item :P  

I will watch them as the day progresses and add to my petition 7616 that is as of yet to be assigned.


Posted By: Friael
Date Posted: 11 Sep 2012 at 16:18
Can confirm i have the same problem. The degrade has happened on all t1(cows/horses) items. My crafted items seem to be working fine though.


Posted By: Rill
Date Posted: 11 Sep 2012 at 16:27
I am starting to run low on basic resources from restarting my queues.


Posted By: GM ThunderCat
Date Posted: 11 Sep 2012 at 17:03
Now the underlying bug should be fixed and we are restoring the queues.

-------------


Posted By: Elmindra
Date Posted: 11 Sep 2012 at 18:47
Looks like you restored the ques, but now I have a ton of production that I had lost added and the production times seem way off.  For instance my brewery added 167 beer after my current wine was finished production.  But it has those 167 beer taking 5days 14hours to complete.  That isn't right as my brewery is lvl 9 and makes 2.52ph so it should only take 2days 16hours.


Posted By: Smoking GNU
Date Posted: 11 Sep 2012 at 18:49
To the devs:

You dun goofed!


Posted By: Elmindra
Date Posted: 11 Sep 2012 at 18:51
Yeah another example is I have 14 bows added by you but at a production time of 7 days.  Regular bows.... 2 per day....


Posted By: GM ThunderCat
Date Posted: 11 Sep 2012 at 19:01
Queue rebuild is still processing

-------------



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net