Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - Mail and Trade Order Issues
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic ClosedMail and Trade Order Issues

 Post Reply Post Reply
Author
tallica View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 27 Jun 2011
Location: Seattle, WA
Status: Offline
Points: 378
Direct Link To This Post Topic: Mail and Trade Order Issues
    Posted: 17 Nov 2012 at 02:56
I had a problem with the game client earlier today, somehow I fixed it, but what I did hasn't helped others with the same issue.

I noticed the issue when trying to reply to a mail, the page would not load and trying to enter my message and send would do nothing. Since the page wouldn't load, I could not reply. I then tried to ship items to another town and the goods never loaded up on the left side for me to choose. I believe that these two items are connected somehow.

As I said, I don't know what is causing it or how I fixed my issue. I experienced the problem on Firefox and have heard reports of issues on Chrome. What I did to try and fix this was restart my browser, clear cache, log out-log in, and several page refreshes. After all of this eventually I noticed that I could ship goods again and my mail system was workable. However, in my mail, when I reply or compose, none of the font options buttons are visible (the bold, italics, center alignment, etc.). This doesn't prevent me from sending a mail, but obviously my problem is still, at least partially, there.

I tried to help someone earlier today with this and they did all the steps that I did, but with no result. Then I came across another with the same issue.

Just bringing this to the attention of everyone. I know there is at least 1 petition for this problem. 
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.