Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - *** Chat disconnected - retrying ***
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic Closed*** Chat disconnected - retrying ***

 Post Reply Post Reply Page  <1234 7>
Author
Talonas View Drop Down
New Poster
New Poster
Avatar

Joined: 14 May 2012
Location: Belfast
Status: Offline
Points: 28
Direct Link To This Post Posted: 21 Jul 2012 at 10:56
Same, Log in...wait 5 secs and am auto booted after all chat windows come up with trying to reconnect in them.
Back to Top
Diomedes View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 26 Mar 2012
Location: Australia
Status: Offline
Points: 208
Direct Link To This Post Posted: 21 Jul 2012 at 11:44
Same for me too on Chrome.... Firefox is working for now
"Walk in the way of the good, for the righteous will dwell in the land"
Back to Top
Cleopatra View Drop Down
New Poster
New Poster
Avatar

Joined: 07 Jun 2012
Status: Offline
Points: 35
Direct Link To This Post Posted: 21 Jul 2012 at 14:29
I am also getting the chat disconnected message. The game will let me in, but kicks me out about 45 seconds after I get in. I tried turning both chats off completely, but that didn't fix anything.  I can do one or two things in the game, like put in a couple production orders, before getting kicked, so it isn't my internet connection.  I'm using chrome, and don't have any other kind of browser on my computer so I dunno if it would work properly in a different one.  I'll just check back later and see if its fixed.
Back to Top
Chaos Armor View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 07 Feb 2012
Status: Offline
Points: 213
Direct Link To This Post Posted: 21 Jul 2012 at 14:47
Originally posted by Talonas Talonas wrote:

Same, Log in...wait 5 secs and am auto booted after all chat windows come up with trying to reconnect in them.

I had the same problem last night and now I'm having it again. I'm also on Chrome.

Back to Top
gangas View Drop Down
Greenhorn
Greenhorn
Avatar

Joined: 08 Oct 2011
Location: Arran
Status: Offline
Points: 41
Direct Link To This Post Posted: 21 Jul 2012 at 14:49
Originally posted by dunnoob dunnoob wrote:

Ditto, voluntary logout + clear cache + login fixed it for me; or it fixed itself while I tried this. 
 

i did this worked Clap
Back to Top
glorfindel View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 02 Sep 2011
Status: Offline
Points: 129
Direct Link To This Post Posted: 21 Jul 2012 at 14:51
Now now, everyone. I'm sure the game devs, either in a drunken stupor or stiff hangover from a night of binge drinking, and working hard on fixing this problem.

Dead
Back to Top
Rohk View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 09 Aug 2011
Status: Offline
Points: 218
Direct Link To This Post Posted: 21 Jul 2012 at 15:02
This happened to me last night and I found that even clearing the cache in Chrome did not work all the time but what fixed it for me was disabling IllyTools and OptiIlly (the emoticon patch). I also put in a petition.

Edited by Rohk - 21 Jul 2012 at 15:02

Back to Top
Dieneces View Drop Down
New Poster
New Poster
Avatar

Joined: 06 May 2012
Location: virginia USA
Status: Offline
Points: 39
Direct Link To This Post Posted: 21 Jul 2012 at 15:18
Having problems as well in chrome and Firefox.getting really bothersome trying to talk in chats and and it wants to kick you out or off the game.  Unhappy
Back to Top
The_Dude View Drop Down
Postmaster General
Postmaster General


Joined: 06 Apr 2010
Location: Texas
Status: Offline
Points: 2396
Direct Link To This Post Posted: 21 Jul 2012 at 15:37
This issue is continuing for me.  Chrome ... I cleared cache and things worked fine for several minutes.  Then the problem recurred and now cache clearing does not fix the problem at all.

Same issue on IE9.


Edited by The_Dude - 21 Jul 2012 at 15:40
Back to Top
abstractdream View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 02 Oct 2011
Location: Oarnamly
Status: Offline
Points: 1843
Direct Link To This Post Posted: 21 Jul 2012 at 15:44
iPad having same issue currently. Not a browser issue.
Bonfyr Verboo
Back to Top
 Post Reply Post Reply Page  <1234 7>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.