Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - black screen, white box, search
  FAQ FAQ  Forum Search   Register Register  Login Login

black screen, white box, search

 Post Reply Post Reply
Author
Dragonwort View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 10 Feb 2014
Location: Central USA
Status: Offline
Points: 139
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dragonwort Quote  Post ReplyReply Direct Link To This Post Topic: black screen, white box, search
    Posted: 24 Mar 2014 at 22:31
In any of the forums...being online causes the screen to go black with a white box and a search function appears.

This happens after 10-15 minutes in the same place...also if I minimize the game on Chrome and then maximize after 10-15 minutes....same thing

I'm using Chrome and Tampermonkey ONLY for Illy. I stopped all cookies except those necessarry to play and reach forums 

I am also running Ad blocker plus. I can retrieve the game by right clicking and clicking reload AND have to do that to bring up my resources queue for shipping. If i want to ship resources the queue is blank until I hit reload

I have updated this post 6 times now because when it does go off, I reload and it and forum posts and e mails are blank. Obviously, I cannot post or e mail a very long message...HELP!!!

ANY suggestions are appreciated...DW


Edited by Dragonwort - 24 Mar 2014 at 22:44
Just another wrench in the works..
Back to Top
Rill View Drop Down
Postmaster General
Postmaster General
Avatar
Player Council - Geographer

Joined: 17 Jun 2011
Location: California
Status: Offline
Points: 6817
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rill Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2014 at 02:09
I use Chrome and have not experienced this problem.  Unfortunately this means I have no idea what to do about it.
Back to Top
Hora View Drop Down
Postmaster
Postmaster
Avatar

Joined: 10 May 2010
Status: Offline
Points: 839
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hora Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2014 at 17:13
I'm using "Disconnect" on Chrome and everything runs fine...

In the details I get a list of connected sites...  
Disconnect allows following sites:
-   illyriad.com
-   d5nxst8fruw4z.cloudfront.net
-   webglstats.com
-   w3.org

Maybe you have one of them blocked?
Back to Top
Dragonwort View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 10 Feb 2014
Location: Central USA
Status: Offline
Points: 139
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dragonwort Quote  Post ReplyReply Direct Link To This Post Posted: 25 Mar 2014 at 19:48
Is "Disconnect" a  script or program for Chrome? Where...the Chrome online store? Usually if I block something I need..I just don't get the thing I need. except for not listing my resources before shipping...this problem is adding something..redirecting to the black screen with the white box and search function BUT at this point I'll try anything...thanks for the possibilities..I have to post and edit even this cause anything over a few minutes will be lost.

I'll try Disconnect if I can find it...Thanks :) DW

UPDATE: found Disconnect at web store...will try that route.


Edited by Dragonwort - 25 Mar 2014 at 20:10
Just another wrench in the works..
Back to Top
Dragonwort View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 10 Feb 2014
Location: Central USA
Status: Offline
Points: 139
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dragonwort Quote  Post ReplyReply Direct Link To This Post Posted: 29 Mar 2014 at 12:57
Tried disconnect...did not help...if I could find the source of the search box.....maybe I could eliminate the problem.

Only using Chrome for online games so I don't need any other functions like search,e-mail, etc.

If anything comes to mind...possible cures...ideas...etc. concerning this problem, please reply..ThanksSmile Dragonwort
Just another wrench in the works..
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.