Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - Alliance Edit
  FAQ FAQ  Forum Search   Register Register  Login Login

Alliance Edit

 Post Reply Post Reply
Author
Antivirus View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 19 Aug 2016
Location: Philippines
Status: Offline
Points: 169
Post Options Post Options   Thanks (0) Thanks(0)   Quote Antivirus Quote  Post ReplyReply Direct Link To This Post Topic: Alliance Edit
    Posted: 14 Nov 2019 at 12:02
Recently I tried to attach pictures to my alliance profile. The photos at the specific url attached fine to the edit page. I then Updated details but the photos do not show when I pull up my alliance page in Illy. Any idea what I am doing wrong? Thanks
Back to Top
Tensmoor View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 07 Apr 2015
Location: Scotland
Status: Offline
Points: 1142
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tensmoor Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2019 at 18:22
I don't think the system will accept urls that contain a parameter which is the case for the two images on your alliance profile. One way of doing it is to save the image to your device and then upload it to your forum account (https://forum.illyriad.co.uk/file_upload.asp). You can then use that as the source for the image in your alliance profile. Bear in mind that images on the internet may be copyright protected.

Back to Top
Antivirus View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 19 Aug 2016
Location: Philippines
Status: Offline
Points: 169
Post Options Post Options   Thanks (0) Thanks(0)   Quote Antivirus Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2019 at 21:20
Thanks for the info. I tried that and did upload the jpeg files to the system then I used it as the source and updated the details. But again the images would not update to the page that everyone sees when they look at the alliance profile.
Back to Top
Tensmoor View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 07 Apr 2015
Location: Scotland
Status: Offline
Points: 1142
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tensmoor Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2019 at 21:49
Can you post the urls you used here? That way I can verify that they are as they should be.
Back to Top
Antivirus View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 19 Aug 2016
Location: Philippines
Status: Offline
Points: 169
Post Options Post Options   Thanks (0) Thanks(0)   Quote Antivirus Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2019 at 04:17
Sure and thanks. 
I used the ile manager as my source as you said. I guess that wasn't what you meant me to do?

Back to Top
Tensmoor View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 07 Apr 2015
Location: Scotland
Status: Offline
Points: 1142
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tensmoor Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2019 at 07:19
Not quite.
When you upload an image to your forum account you should see something like this:

The part highlighted in yellow is the link to the actual file on the forum server. Right click on the file name and chose 'Copy Link Location' or the closest to that depending on your browser. Your clipboard now contains the correct URL to paste into the box for the image when editing your alliance profile.

Back to Top
Antivirus View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 19 Aug 2016
Location: Philippines
Status: Offline
Points: 169
Post Options Post Options   Thanks (0) Thanks(0)   Quote Antivirus Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2019 at 09:30
Excellent, will give that a shot. Interesting photo by the way. My  ancesters came from the the Mountains of Virginia. The looks are uncanny with respect to them. Haha. Thanks much
Update: I noticed that the file name and the yellow highlighted area are the same. Anyway, I used the file name as the source but all I got was a small square on the profile. I updated it just the same so it should show on my alliance profile page, you can see it there. The options I have on my browser right click are:
copy, select all, view selection source, inspect element and take a screen shot. I don't have a "copy link location".  Sorry I'm not too computer savvy.
Back to Top
Tensmoor View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 07 Apr 2015
Location: Scotland
Status: Offline
Points: 1142
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tensmoor Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2019 at 09:39
The filename is just that - the name of the file while the Download File link is a full url.
For the image I used in my example it is https://forum.illyriad.co.uk/uploads/4648/2cpu6h0.jpg.png

You wont get a 'Copy link location' option on anything other than an actual link.
Back to Top
Antivirus View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 19 Aug 2016
Location: Philippines
Status: Offline
Points: 169
Post Options Post Options   Thanks (0) Thanks(0)   Quote Antivirus Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2019 at 11:32
Eureka! I finally got the right one and the link location.  Thanks much.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.