Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - 17 June 12 - UIv3 Release Bug Reports
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic Closed17 June 12 - UIv3 Release Bug Reports

 Post Reply Post Reply Page  <1 2345>
Author
Dramaprincess View Drop Down
New Poster
New Poster
Avatar

Joined: 05 May 2012
Location: Wisconsin
Status: Offline
Points: 7
Direct Link To This Post Posted: 21 Jun 2012 at 19:45
The save button does not work after i compose a message in the mail, it kicks me to a server error application screen..

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

i have sent a petition to the devs on this but i would like to know who else had this problem. thanks
Back to Top
Rill View Drop Down
Postmaster General
Postmaster General
Avatar
Player Council - Geographer

Joined: 17 Jun 2011
Location: California
Status: Offline
Points: 6817
Direct Link To This Post Posted: 21 Jun 2012 at 20:41
Originally posted by Dramaprincess Dramaprincess wrote:

The save button does not work after i compose a message in the mail, it kicks me to a server error application screen..

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

i have sent a petition to the devs on this but i would like to know who else had this problem. thanks

Haven't had an issue with it.  Sounds like they might have fixed it in post patch 2: http://forum.illyriad.co.uk/21jun12-post-patch-2_topic3710.html

Are you still having this problem?
Back to Top
Dramaprincess View Drop Down
New Poster
New Poster
Avatar

Joined: 05 May 2012
Location: Wisconsin
Status: Offline
Points: 7
Direct Link To This Post Posted: 21 Jun 2012 at 21:30
yes i do. i put the To name and the subject and the message and then click save and it give me the Server error screen like this...


Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>
Back to Top
Rill View Drop Down
Postmaster General
Postmaster General
Avatar
Player Council - Geographer

Joined: 17 Jun 2011
Location: California
Status: Offline
Points: 6817
Direct Link To This Post Posted: 21 Jun 2012 at 22:59
Where is this save button?  or do you mean send?
Back to Top
Dramaprincess View Drop Down
New Poster
New Poster
Avatar

Joined: 05 May 2012
Location: Wisconsin
Status: Offline
Points: 7
Direct Link To This Post Posted: 22 Jun 2012 at 03:49
its the blue disk next to source when you put your mouse over it it says save on it.. when you compose the message and its next to the preview button. and where print is.
Back to Top
LadyLuvs View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 02 Oct 2010
Location: On Earth
Status: Offline
Points: 311
Direct Link To This Post Posted: 22 Jun 2012 at 13:17
Originally posted by Sloter Sloter wrote:

LadyL could it be that you already have 20 sov tiles with buildings and that you have claimed 21st sov tile on which you can not construct new buildings due to 20 building limit?That might explain situation with water sov you can not use.


Nope only have 12 in that city.  This is what it looks like on my screen.


LadyLuvs
Carrion Crow, Murder of Crows Alliance
Back to Top
RatuJone View Drop Down
Greenhorn
Greenhorn
Avatar

Joined: 15 Jul 2011
Status: Offline
Points: 67
Direct Link To This Post Posted: 22 Jun 2012 at 13:44
Is there a reason why I cannot leaf through the Herald? I normally play Illy on FF and returning from vacation I am confronted with the new layout. So far most functions seem to work Ok but I cannot read beyond the 1st 2 pages of the Herald. I have turned off the Butler and Illytools still no luck. Even opening the game in Chrome with all extensions disabled... still no movement! What am I doing wrong?
Back to Top
HonoredMule View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 05 Mar 2010
Location: Canada
Status: Offline
Points: 1650
Direct Link To This Post Posted: 22 Jun 2012 at 19:59
Originally posted by RatuJone RatuJone wrote:

Is there a reason why I cannot leaf through the Herald? I normally play Illy on FF and returning from vacation I am confronted with the new layout. So far most functions seem to work Ok but I cannot read beyond the 1st 2 pages of the Herald. I have turned off the Butler and Illytools still no luck. Even opening the game in Chrome with all extensions disabled... still no movement! What am I doing wrong?


I can verify, the page switching has stopped working post-release.  Tested in Chrome and Safari without userscripts.
"Apparently, quoting me is a 'thing' now."
- HonoredMule
Back to Top
dunnoob View Drop Down
Postmaster
Postmaster
Avatar

Joined: 10 Dec 2011
Location: Elijal
Status: Offline
Points: 800
Direct Link To This Post Posted: 22 Jun 2012 at 20:04
Originally posted by Dramaprincess Dramaprincess wrote:

its the blue disk next to source when you put your mouse over it it says save on it
Wild guess, because I got this effect with the profile editor (same editor as for mails):  This is a function of the editor not supported by Illy's server.  We're not supposed to use it, and it should not be offered in the first place.  At some point in time TC will find a way to remove the save button in the editor UI, or create the missing error template, because what we see is a double fault (error for a missing error page).  

FWIW he could also implement a save function on the server, but for mail it's not required, just send the incomplete mail as is to yourself to save it as draft.
Back to Top
Dramaprincess View Drop Down
New Poster
New Poster
Avatar

Joined: 05 May 2012
Location: Wisconsin
Status: Offline
Points: 7
Direct Link To This Post Posted: 22 Jun 2012 at 20:23
Ok thank you for answering that for me :) I wasn't sure because i assumed it worked anywhere. but yeah i wont use it since there is an auto save and i am not used to it i guess but when i leave the screen to check something, my mail gets erased and i have to rewrite it over again. i suppose i will just have to send it to myself and then re-edit to send it to the person i intended to send it to lol

your awesome thank you dunnoob
Back to Top
 Post Reply Post Reply Page  <1 2345>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.