Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - log in?
  FAQ FAQ  Forum Search   Register Register  Login Login

log in?

 Post Reply Post Reply Page  12>
Author
Valaera View Drop Down
New Poster
New Poster
Avatar

Joined: 14 Jun 2017
Location: Oklahoma
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Valaera Quote  Post ReplyReply Direct Link To This Post Topic: log in?
    Posted: 19 Mar 2020 at 12:04
Having issues logging into the server.  No message but the url just changes to

It seems if I follow a link it is also adding the  noRelog=1

http://elgea.illyriad.co.uk/Account/LogOn?noRelog=1#/World/Map/-255/490/16

It does the login in Firefox - Chrome and Opera

the links seems to be only in Firefox

I usually can get in eventually it usually takes 3 or 4 times (each time erasing the ?noRelog=1

Back to Top
Beleg View Drop Down
New Poster
New Poster
Avatar

Joined: 03 Dec 2019
Status: Offline
Points: 14
Post Options Post Options   Thanks (0) Thanks(0)   Quote Beleg Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 12:21
I have that noRelog part on a number of bookmarked profiles that I wanted to look at lateron. Using the link like that kicks you out, that is not new. Shouldn't be like that when simply logging in though.
Back to Top
theElderKing View Drop Down
New Poster
New Poster
Avatar

Joined: 19 Mar 2020
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote theElderKing Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 12:32
I've been having the same problem. I can't log in at all. Just like Val said, log in page just reloads and adds ?noRelog=1 next to it. Downloading Firefox now to see if it works for me.

Edit : Nope, it doesn't work for me in Firefox as well.


Edited by theElderKing - 19 Mar 2020 at 12:35
Back to Top
Wartow View Drop Down
Postmaster
Postmaster
Avatar

Joined: 20 May 2014
Location: United States
Status: Offline
Points: 763
Post Options Post Options   Thanks (0) Thanks(0)   Quote Wartow Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 16:22
Originally posted by theElderKing theElderKing wrote:

I've been having the same problem. I can't log in at all. Just like Val said, log in page just reloads and adds ?noRelog=1 next to it. Downloading Firefox now to see if it works for me.

Edit : Nope, it doesn't work for me in Firefox as well.

Doesn't work in Chrome.
Back to Top
theElderKing View Drop Down
New Poster
New Poster
Avatar

Joined: 19 Mar 2020
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote theElderKing Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 17:32
It doesn't work both in Chrome and Firefox. For me anyway.  I 've been out of game for like 18hrs. Now I'm wondering if I should just download Opera and see if it works there.
Back to Top
Valaera View Drop Down
New Poster
New Poster
Avatar

Joined: 14 Jun 2017
Location: Oklahoma
Status: Offline
Points: 28
Post Options Post Options   Thanks (0) Thanks(0)   Quote Valaera Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 18:45
I was using the 3 FF chrome and opera.   I found that to log in fix URL by typing in or going around was only way.  Even opera was messing up.
Back to Top
GM Cerberus View Drop Down
Moderator Group
Moderator Group
Avatar
Creativity & Community Czar

Joined: 19 Jun 2011
Status: Offline
Points: 522
Post Options Post Options   Thanks (0) Thanks(0)   Quote GM Cerberus Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 19:12
Apologies that people are having issues logging in! 

Thundercat is on this right now investigating the cause, stay tuned and i'll provide updates.
Back to Top
Tensmoor View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 07 Apr 2015
Location: Scotland
Status: Offline
Points: 1299
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tensmoor Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 19:18
The login url that works for me (in FF, FF Dev, Chrome, Opera) is:

Text version:
https://elgea.illyriad.co.uk/Account/LogOn?noRelog=1
Back to Top
theElderKing View Drop Down
New Poster
New Poster
Avatar

Joined: 19 Mar 2020
Status: Offline
Points: 10
Post Options Post Options   Thanks (0) Thanks(0)   Quote theElderKing Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 19:32
I finally logged in! What I did was to fixed http:// to https:// .
That actually caused problem in small player tournament too Tens. I couldn't submit my reports. I had to change http:// to https:// .

I don't know why my Chrome's connection is unsecured.
Back to Top
Tensmoor View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 07 Apr 2015
Location: Scotland
Status: Offline
Points: 1299
Post Options Post Options   Thanks (0) Thanks(0)   Quote Tensmoor Quote  Post ReplyReply Direct Link To This Post Posted: 19 Mar 2020 at 19:39
Originally posted by theElderKing theElderKing wrote:

I finally logged in! What I did was to fixed http:// to https:// .
That actually caused problem in small player tournament too Tens. I couldn't submit my reports. I had to change http:// to https:// .

I don't know why my Chrome's connection is unsecured.

The http problem in the tourney is fixed now. The only thing I've been able to work out about why Illy goes unsecured at times is to do with the Daily Reward. There seems to be a graphic on there that is being loaded from http and that makes the Illy connection unsecured which then persists until you do a reload on a different Illy page.

Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.