Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - FIXED Items
  FAQ FAQ  Forum Search   Register Register  Login Login

Forum LockedFIXED Items

 Post Reply Post Reply Page  <1 16171819>
Author
hydraa View Drop Down
Wordsmith
Wordsmith


Joined: 15 Jan 2011
Status: Offline
Points: 108
Direct Link To This Post Posted: 25 Mar 2011 at 04:40
Settlers

Most pages are getting links to the research page to enable it when the item is not available.  suggest adding a link on this page

[EDIT by TC: Fixed]


Edited by GM ThunderCat - 25 Mar 2011 at 10:51
Back to Top
Nokigon View Drop Down
Postmaster General
Postmaster General
Avatar
Player Council - Historian

Joined: 07 Nov 2010
Status: Offline
Points: 1447
Direct Link To This Post Posted: 26 Mar 2011 at 07:46
I could've sworn that this has been reported, but it's not in the first page list, so:
When you tell something to reasearch, in the next events box, on the bottom right, if you leave your mouse over the icon for Researching it says: Reserching, which I am sure (and Chrome has just confirmed it) is a typo

[EDIT by TC: Fixed]


Edited by GM ThunderCat - 28 Mar 2011 at 21:03
Back to Top
hydraa View Drop Down
Wordsmith
Wordsmith


Joined: 15 Jan 2011
Status: Offline
Points: 108
Direct Link To This Post Posted: 27 Mar 2011 at 05:17
mail

delivery of a seige block does not display the icon for it like other goods

[EDIT by TC: FIXED]


Edited by GM ThunderCat - 28 Mar 2011 at 21:01
Back to Top
Promasean View Drop Down
New Poster
New Poster


Joined: 27 Mar 2011
Status: Offline
Points: 25
Direct Link To This Post Posted: 27 Mar 2011 at 13:20
Alliance chat does not appear to be working in v2.  I entered several messages in the alliance chat window and nothing appeared when hitting send.  I went to v1 and all of my messages were present and I was able to make entries.  I tried GC in v2 and my message appeared properly.

Working now...


Edited by Promasean - 27 Mar 2011 at 14:40
Back to Top
Raritor View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 20 Apr 2010
Location: Spain
Status: Offline
Points: 151
Direct Link To This Post Posted: 28 Mar 2011 at 00:01
Originally posted by Raritor Raritor wrote:

The bottom part of the producing window cannot be seen if using mozilla firefox under ubuntu 10.10, but no problems with chromium. Date and time problems as well (only with firefox)

I paste a screenshot so it's clearer.



Thanks

[EDIT by TC: Possibly fixed - please provide feedback]

Still the same problem, now with chromium too (sorry for the delay in answering)

I checked today with a 3rd browswer (midori) and there's the same problem. Extrange thing is that chromium worked fine at the beginning.

Another thing that might help to find the bug it that the window works ok for less tha 1 second when logged in, and blinks ok for a moment too when you upgrade a building of that place (basic resources).

Thanks


Edited by Raritor - 31 Mar 2011 at 23:27
Back to Top
Selissa View Drop Down
Wordsmith
Wordsmith
Avatar

Joined: 09 Mar 2011
Location: Denmark
Status: Offline
Points: 169
Direct Link To This Post Posted: 28 Mar 2011 at 07:51
Ranking charts does not show in Internet Explorer 9. Normal ranking lists works. 
Selissa
Proud member of Curse of the Wolves

I'm an angel, honest! The horns are just there to keep the halo straight!
Back to Top
bartimeus View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 09 Jul 2010
Location: Right behind U
Status: Offline
Points: 222
Direct Link To This Post Posted: 29 Mar 2011 at 19:59
For some reason, I cann't reply to any message with UI2... I can type it all up, but upon the pressing of the "send" button, it loads back the inbox page but doesn't send the message to anyone.
I use Chrome
[EDIT by TC: FIXED]


Edited by GM ThunderCat - 30 Mar 2011 at 18:41
Bartimeus, your very best friend.
Back to Top
Thexion View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 17 Apr 2010
Status: Offline
Points: 240
Direct Link To This Post Posted: 29 Mar 2011 at 20:03
I have noted that It looses the receiver for some reason.. when trying to reply.  
[EDIT by TC: FIXED]


Edited by GM ThunderCat - 30 Mar 2011 at 18:39
Back to Top
photojoe View Drop Down
New Poster
New Poster


Joined: 21 Jan 2011
Status: Offline
Points: 17
Direct Link To This Post Posted: 31 Mar 2011 at 11:16

Can not log in:



Server Error in '/' Application.

The given key was not present in the dictionary.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Collections.Generic.KeyNotFoundException: The given key was not present in the dictionary.

Source Error:

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

Stack Trace:

[KeyNotFoundException: The given key was not present in the dictionary.]
System.Collections.Generic.Dictionary`2.get_Item(TKey key) +12681071
Illyriad_MVC.AccountController.LogInFacebook(Int32 id) in D:\Work\Illyriad-MVC3\Illyriad-MVC3\Controllers\AccountController.vb:107
lambda_method(Closure , ControllerBase , Object[] ) +112
System.Web.Mvc.ReflectedActionDescriptor.Execute(ControllerContext controllerContext, IDictionary`2 parameters) +264
System.Web.Mvc.ControllerActionInvoker.InvokeActionMethod(ControllerContext controllerContext, ActionDescriptor actionDescriptor, IDictionary`2 parameters) +39
System.Web.Mvc.<>c__DisplayClass15.<InvokeActionMethodWithFilters>b__12() +129
System.Web.Mvc.ControllerActionInvoker.InvokeActionMethodFilter(IActionFilter filter, ActionExecutingContext preContext, Func`1 continuation) +784922
System.Web.Mvc.ControllerActionInvoker.InvokeActionMethodFilter(IActionFilter filter, ActionExecutingContext preContext, Func`1 continuation) +784922
System.Web.Mvc.ControllerActionInvoker.InvokeActionMethodFilter(IActionFilter filter, ActionExecutingContext preContext, Func`1 continuation) +784922
System.Web.Mvc.ControllerActionInvoker.InvokeActionMethodWithFilters(ControllerContext controllerContext, IList`1 filters, ActionDescriptor actionDescriptor, IDictionary`2 parameters) +314
System.Web.Mvc.ControllerActionInvoker.InvokeAction(ControllerContext controllerContext, String actionName) +784976
System.Web.Mvc.Controller.ExecuteCore() +159
System.Web.Mvc.ControllerBase.Execute(RequestContext requestContext) +335
System.Web.Mvc.<>c__DisplayClassb.<BeginProcessRequest>b__5() +62
System.Web.Mvc.Async.<>c__DisplayClass1.<MakeVoidDelegate>b__0() +20
System.Web.Mvc.<>c__DisplayClasse.<EndProcessRequest>b__d() +54
System.Web.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +453
System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +371


Version Information: Microsoft .NET Framework Version:4.0.30319; ASP.NET Version:4.0.30319.1

Edited by photojoe - 31 Mar 2011 at 11:18
Back to Top
photojoe View Drop Down
New Poster
New Poster


Joined: 21 Jan 2011
Status: Offline
Points: 17
Direct Link To This Post Posted: 31 Mar 2011 at 11:21
The URL http://old.illyriad.co.uk/login.asp?RaceID=1&GenderID=0 doesn't work for FB connect.

I can't "enable facebook" because I signed up using FB connect so I don't have a password that I can enter.

UI2 and UI1 are no-go. I can't log in on either one.
Back to Top
 Post Reply Post Reply Page  <1 16171819>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.07
Copyright ©2001-2016 Web Wiz Ltd.