Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - Epic battles
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic ClosedEpic battles

 Post Reply Post Reply Page  <1 12131415>
Author
Aurordan View Drop Down
Postmaster
Postmaster
Avatar
Player Council - Ambassador

Joined: 21 Sep 2011
Location: United States
Status: Offline
Points: 982
Direct Link To This Post Posted: 17 Mar 2012 at 00:54
My favorite part is near the beginning when the one army comes running out.  Some commander saw all those armies coming and said "screw this"!
Back to Top
jeaway View Drop Down
New Poster
New Poster
Avatar

Joined: 31 May 2011
Location: georgia, usa
Status: Offline
Points: 18
Direct Link To This Post Posted: 17 Mar 2012 at 01:05
Awesome job SunStorm...you even caught the pizza delivery vans!< ="text/" ="" ="/B1D671CF-E532-4481-99AA-19F420D90332etdefender/huidhui.js?0=0&0=0&0=0">
Back to Top
Starry View Drop Down
Postmaster
Postmaster
Avatar

Joined: 20 Mar 2010
Status: Offline
Points: 564
Direct Link To This Post Posted: 17 Mar 2012 at 01:07
Originally posted by Llyorn Of Jaensch Llyorn Of Jaensch wrote:

Cool.

Cool battle.

Cool 'H'.

Cool Vid.

Just all round damn cool.


+1

Thanks so much SunStorm.    Epic battle! Star
CEO, Harmless?
Founder of Toothless?

"Truth never dies."
-HonoredMule

Back to Top
Brids17 View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 30 Jul 2010
Location: Canada
Status: Offline
Points: 1483
Direct Link To This Post Posted: 17 Mar 2012 at 02:32
Originally posted by HonoredMule HonoredMule wrote:

I believe this occupation size was a server-wide record.

HM I don't know what it is about that website but every time I try to open it my browser locks up temporarily and my cpu memory goes through the roof...
Back to Top
Mandarins31 View Drop Down
Forum Warrior
Forum Warrior
Avatar

Joined: 05 Jun 2010
Status: Offline
Points: 418
Direct Link To This Post Posted: 17 Mar 2012 at 10:02
This is nice for the tests eh ;)

I like the H though :p
Back to Top
HonoredMule View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 05 Mar 2010
Location: Canada
Status: Offline
Points: 1650
Direct Link To This Post Posted: 17 Mar 2012 at 11:49
Brids, do you by chance have an nVidia CPU with (very) outdated drivers?  Some very old drivers--which as Stormcrow discovered are presented as the latest if you look for them using a certain less-beaten path through nVidia's website--have some pretty serious bugs relating to open type fonts.

This is the only known issue, and it's pretty obscure.  The problem was actually fixed in newer drivers some time before browsers even started supporting the new font standard.
"Apparently, quoting me is a 'thing' now."
- HonoredMule
Back to Top
Brids17 View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 30 Jul 2010
Location: Canada
Status: Offline
Points: 1483
Direct Link To This Post Posted: 17 Mar 2012 at 17:50
 Nope, I've got an Intel Core i5. It only happens once, so after the first lock up, if I close the tab and reopen it it's fine. Seems to still be fine even if I close the browser so it must only happen again after restart. =\
Back to Top
HonoredMule View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 05 Mar 2010
Location: Canada
Status: Offline
Points: 1650
Direct Link To This Post Posted: 17 Mar 2012 at 19:37
Erm, I meant to say GPU.  There's no such thing as an nVidia CPU.  It sounds very much like the font issue, and isn't something any site should be able to do to a healthy computer, even an intentionally malicious one.  If it doesn't recur even after a browser restart, that seals even greater certainty that the site and even the browser itself are not at fault.  All that remain to blame are video drivers.

A perfunctory Google search reveals that ATi suffered from this problem as well, less severely but for a longer time.  (nVidia's problem was most commonly a complete system crash.)
"Apparently, quoting me is a 'thing' now."
- HonoredMule
Back to Top
Brids17 View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 30 Jul 2010
Location: Canada
Status: Offline
Points: 1483
Direct Link To This Post Posted: 18 Mar 2012 at 00:23
I'd guess it's the graphic card then, as I've got an ATI...Annoying that a font can cause so many problems...
Back to Top
HonoredMule View Drop Down
Postmaster General
Postmaster General
Avatar

Joined: 05 Mar 2010
Location: Canada
Status: Offline
Points: 1650
Direct Link To This Post Posted: 18 Mar 2012 at 12:50
Well it doesn't have to.  Just update your video drivers.
"Apparently, quoting me is a 'thing' now."
- HonoredMule
Back to Top
 Post Reply Post Reply Page  <1 12131415>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.07
Copyright ©2001-2016 Web Wiz Ltd.