Play Now Login Create Account
illyriad
  New Posts New Posts RSS Feed - Can't log in
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic ClosedCan't log in

 Post Reply Post Reply Page  123>
Author
Rex Anglorum View Drop Down
New Poster
New Poster


Joined: 30 Oct 2011
Status: Offline
Points: 8
Direct Link To This Post Topic: Can't log in
    Posted: 30 Oct 2011 at 13:24
I'm not sure where to post this. But I'm having problems with being able to log into the game. When I try to log on, it redirects me back to the login page. Normally I would just say it's my comp. I've tried different browsers, and I had my gf try to log on as well. She had the same problem and she lives on the other side of the world from me, so it's something with my account. It's been about 16 hrs now, so don't think it's going to fix itself. Any help would be appreciated.
Back to Top
Myrin View Drop Down
Greenhorn
Greenhorn
Avatar

Joined: 06 Oct 2011
Location: Illinois
Status: Offline
Points: 52
Direct Link To This Post Posted: 30 Oct 2011 at 15:06
Hi Rex, may I suggest you send a private message to GM Luna through the forums? I'm sure she will try to help you.
Good luck!
Back to Top
GM Luna View Drop Down
New Poster
New Poster
Avatar
Community Manager

Joined: 22 Oct 2011
Location: Illyriad
Status: Offline
Points: 2042
Direct Link To This Post Posted: 30 Oct 2011 at 15:12
Thanks Myrin. :)

Rex if you could send an email to acccounts@illyriad.co.uk with your account name and as much detail as possible about the log-in issue you are having we will look into your problem. Thanks.

-Luna
GM Luna | Illyriad Community Manager | community@illyriad.co.uk

Back to Top
Vorshin View Drop Down
New Poster
New Poster


Joined: 21 Nov 2011
Status: Offline
Points: 4
Direct Link To This Post Posted: 21 Nov 2011 at 18:17
I am having this exact same problem. I was able to log-in earlier on today with no problems, but now i have come to check up on some things I am finding that all the game is doing is loading up the log-in page again after clicking log-in once filling in the details :(
There is no error message shown, it just recycles back to the log-in page :(
 
UPDATE
Have tried again and have noticed (in the quick page switching it does) that it does load up the page with your details and then quickly reloads the log-in page again, all this takes a couple of seconds.
e.g input log-in details-click log in button (loads up page then quickly reloads log-in page again in a bout say 2 seconds or less) took me 2-3 attempts at this before i noticed what was happening.


Edited by Vorshin - 21 Nov 2011 at 18:36
Back to Top
KingROM View Drop Down
New Poster
New Poster


Joined: 21 Nov 2011
Status: Offline
Points: 2
Direct Link To This Post Posted: 21 Nov 2011 at 18:25
I logged a similar fault with my iphone this morning
Back to Top
Saladin The Zephyr View Drop Down
New Poster
New Poster
Avatar

Joined: 19 May 2011
Status: Offline
Points: 29
Direct Link To This Post Posted: 21 Nov 2011 at 20:53
Hi. I have exactly the same issue that is being discussed here. Usually log in via my iPad.

Logs in on new server as normal, almost loads up my capital city, but then kicks me back to the login screen again.

Help!

Regards

Saladin The Zephyr
Back to Top
GM ThunderCat View Drop Down
Admin Group
Admin Group
Avatar
GM

Joined: 11 Dec 2009
Location: Everywhere
Status: Offline
Points: 1979
Direct Link To This Post Posted: 21 Nov 2011 at 23:29
Originally posted by Saladin The Zephyr Saladin The Zephyr wrote:

Hi. I have exactly the same issue that is being discussed here. Usually log in via my iPad.

Logs in on new server as normal, almost loads up my capital city, but then kicks me back to the login screen again.

Help!

Regards

Saladin The Zephyr
We will hopefully have this resolved shortly
Back to Top
Dinsdale View Drop Down
New Poster
New Poster
Avatar

Joined: 21 Nov 2011
Location: A grassy meadow
Status: Offline
Points: 8
Direct Link To This Post Posted: 21 Nov 2011 at 23:45
Gad Zooks TC... hurry up!! I miss my friends as much as the game...maybe more Smile
Back to Top
Vorshin View Drop Down
New Poster
New Poster


Joined: 21 Nov 2011
Status: Offline
Points: 4
Direct Link To This Post Posted: 22 Nov 2011 at 00:02
:( missing me game play, still doing exactly what GM Thundercat is saying in his post, however i am on a PC running I.E 9
 
Was able to log-in at 1:40-2:30pm (had to remember my passwords) for both my main and my 1 alternate account thats allowed (that was a headache). Then i had to go out and didnt do a couple of things, when trying to log back in at around 6pm-6:10pm I have had this problem.
 
I have tried clearing my cookies and passwords (i dont know where to look or what to look for, for specific things) so i just delete and clear the whole lot, then have to go through everything setting the cookies up again (now thats a headache) as some sites i just cannot remeber log-in details at all. If anyone knows how to do that for specific things i would do that for future referance.
 
As said i am running I.E 9 on a PC (not I.E 8 and not on a phone/ipad etc). Hopefully this problem will be fixed soon, but i have lost a day.


Edited by Vorshin - 22 Nov 2011 at 00:11
Back to Top
Hagrim View Drop Down
New Poster
New Poster


Joined: 22 Nov 2011
Status: Offline
Points: 5
Direct Link To This Post Posted: 22 Nov 2011 at 00:09
I have the same problem except I get a window that pops up. It says:

Stop running this script? Then something about how a script on the page will slow my computer down and possibly make it unresponsive, do I want to cancel this script. It doesn't matter if I click yes or no, it just takes me back to the login screen.

I noticed that the background and test for the Illyriad banner has changed when I get that split second of newsfeed, could that be the problem?
Back to Top
 Post Reply Post Reply Page  123>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.07
Copyright ©2001-2016 Web Wiz Ltd.